Insecure access to app.strigo.io
Incident Report for Strigo
Resolved
We've identified the cause and everything should now work as expected.
Posted Apr 14, 2020 - 15:36 IDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 15:22 IDT
Investigating
We're currently experiencing an issue with renewing our main application's SSL certificate.

This means that users trying to access `app.strigo.io` will currently be notified that the app is not secure.

We're looking into this and will update once this is resolved.

We apologize for the inconvenience.
Posted Apr 14, 2020 - 15:22 IDT
This incident affected: Classroom, Lounge (Management Portal), API (Health Endpoint), and Registration & Login (Registration Portal).