Labs outage

Incident Report for Strigo

Postmortem

Incident Update: Labs Startup and Launch Issue
We identified an issue with one of our internal servers responsible for handling both labs startup and launch processes. This caused a disruption in initiating new labs.
The root cause has been fixed, and the server is now fully operational. All lab types are back online and functioning as expected.
We are monitoring the system to ensure continued stability. Thank you for your patience.

Posted Jun 25, 2025 - 18:06 IDT

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 17:40 IDT

Update

The issue has been resolved.
Posted Jun 25, 2025 - 17:38 IDT

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 16:31 IDT

Investigating

We’ve identified an issue with our labs and are currently investigating it.
Posted Jun 25, 2025 - 16:30 IDT
This incident affected: Strigo service.