Labs with Office licenses are not launching

Incident Report for Strigo

Resolved

The incident is resolved, and Office-based labs are now launching properly across all regions.
The issue was a new setting in the license manager, set by AWS, that interrupted the process of registering lab instances with the license manager. That setting has been turned off.
Posted Apr 22, 2026 - 01:58 IDT

Update

There seems to be an internal problem with the AWS license manager service. We are working with AWS to solve it.
Posted Apr 21, 2026 - 22:01 IDT

Investigating

Lab AWS instances fail to register with the AWS license manager and therefore don't launch.
The root cause is unknown, and we are still investigating.
Posted Apr 21, 2026 - 19:00 IDT
This incident affected: Strigo service.