Recording feature unavailable

Incident Report for Strigo

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:02 IST

Monitoring

Another fix has been implemented and we're monitoring
Posted Dec 03, 2025 - 15:50 IST

Identified

We identified an issue with current implementation and we are working on the fix
Posted Dec 03, 2025 - 15:37 IST

Monitoring

A fix has been implemented and we're monitoring
Posted Dec 03, 2025 - 15:28 IST

Investigating

Our recording infrastructure is currently unavailable. As a result, no new recordings can be started for live events, and affected sessions will not generate recording video archives.
Posted Nov 24, 2025 - 14:29 IST
This incident affected: Strigo service.