Lab provisioning degredation
Incident Report for Strigo
Postmortem

The issue happened due to a lack of capacity in the eu-central-1 AWS region (Frankfurt), which we aren’t compensating for.

We've addressed the issue specifically, and intend to implement a fallback for these types of situations.

Posted Mar 26, 2020 - 07:21 IST

Resolved
We've experienced degradation in provisoning lab instances.

Things should be fine for now, but anyone who's still experiencing labs not loading from the previous ~24h, please replace your labs.

We're sorry for the inconvenience.
Posted Mar 25, 2020 - 06:00 IST