Slower than usual response times within the application
Incident Report for Strigo
Resolved
3 days ago we have issued several fixes to the performance of the user interface in the live classroom and the on-demand environments.
Another fix is scheduled to be issued soon.
These fixes have to do with the way the user interface handles the real-time data arriving during the live activity in the classroom or on-demand environment.
By this, we resolve the issue.
Posted Apr 09, 2020 - 11:57 IDT
Update
We have identified a few issues that were affecting the performance of the user interface in a live event and in an on-demand environment.
We are finalizing some fixes and should introduce them soon.
We will keep updating.
Posted Apr 06, 2020 - 13:46 IDT
Investigating
Some customers have experienced slower than usual response times within our application. Core functionality, such as lab work, has not been impacted.

We are working to resolve this issue and will continue to provide updates as necessary. In the meantime, if you are experiencing this issue, please reach out to us via the support chat.

Thank you for your patience and understanding.
Posted Apr 02, 2020 - 23:50 IDT
This incident affected: Classroom and Lounge (Management Portal).