Chat is down

Incident Report for Strigo

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 21:52 IDT

Monitoring

The fix was deployed. The chat is back to normal. We're monitoring.
Posted Aug 25, 2025 - 21:41 IDT

Identified

The chat is down. We identified the issue and the fix is being deployed.
Posted Aug 25, 2025 - 21:12 IDT
This incident affected: Strigo service.