GitHub fetching functionality is limited

Incident Report for Strigo

Resolved

We experienced a temporary disruption due to high activity levels causing GitHub to throttle our access. After implementing optimizations, the issue has been fully resolved. All functionality for private and public repositories is now restored. Thank you for your understanding.
Posted Jan 26, 2025 - 13:46 IST

Investigating

Fetching lab configs and exercises from private repositories is currently unavailable for both manual and automatic methods. Public repositories remain unaffected. We are actively investigating the issue.
Posted Jan 22, 2025 - 20:57 IST
This incident affected: Strigo service.