Classroom Labs Outage
Incident Report for Strigo
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 22:53 IDT
Update
We've experienced an outage in our Lab Relay Service. It seems like something triggered a massive reconnection cycle from our relay to all of the labs, resulting in high CPU across the board, thus preventing successful reconnects. We've added more resources, and it seems to have settled down. We don't yet know what the root cause is, but we'll keep exploring.
Posted Aug 11, 2020 - 22:29 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 22:23 IDT
Update
We are currently investigating.
Posted Aug 11, 2020 - 22:00 IDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 22:00 IDT
This incident affected: Strigo service and Lab regions (AWS EC2 (eu-west-1)).