Webviews outage

Incident Report for Strigo

Resolved

All webviews have been fully restored and are operating normally. No further errors detected. Thank you for your patience.
Posted May 27, 2025 - 15:20 IDT

Monitoring

The rollback has completed successfully and all webviews seem to be restored. Error rates have returned to normal and users can access the labs as expected. We’re continuing to monitor system health and will update if anything changes.
Posted May 27, 2025 - 15:11 IDT

Update

Rollback of the bad deployment initiated; estimated recovery within 15 minutes
Posted May 27, 2025 - 14:57 IDT

Identified

A recent version deployment to our reverse-proxy layer (responsible for routing web interfaces into the lab) introduced an upstream resolution error, causing lookup failures (Unable to find upstream … Upstream lookup returned 500).
Posted May 27, 2025 - 14:56 IDT
This incident affected: Strigo service.