Strigo classroom application is down
Incident Report for Strigo
Resolved
The issue has been fully resolved, and all systems are operating normally.
Posted Nov 20, 2024 - 18:29 IST
Update
Monitoring is complete, and everything is back to normal.
We’re deeply sorry for the disruption and appreciate your patience and support during this time!
Posted Nov 20, 2024 - 18:18 IST
Monitoring
All Strigo applications are now back up and running.
We are actively monitoring the systems to ensure everything remains stable.
Posted Nov 20, 2024 - 18:13 IST
Update
We’ve identified the root cause of the issue and are now working to address its downstream effects.
Posted Nov 20, 2024 - 18:07 IST
Identified
We’re currently experiencing an infrastructure issue causing all users to encounter a 404 error.
Our team is actively working on resolving this as quickly as possible.
We deeply apologize for the inconvenience and appreciate your patience.
Posted Nov 20, 2024 - 18:00 IST
This incident affected: Strigo service.