Monitoring is complete and all systems are operating normally. The issue has been fully resolved.
Posted Jun 30, 2025 - 19:14 IDT
Monitoring
We’ve deployed a fix that appears to have resolved the webview 404 issue. The affected functionality is now working as expected for impacted users. We’re continuing to monitor closely to ensure stability.
Posted Jun 30, 2025 - 18:14 IDT
Update
We’re currently deploying another fix that targets the webview routing behavior. We’ll monitor its impact closely and continue investigating in parallel.
Posted Jun 30, 2025 - 17:41 IDT
Update
We applied an additional fix to the webview reverse proxy logic. However, this also did not resolve the issue. We’re still actively investigating and will provide further updates as soon as possible.
Posted Jun 30, 2025 - 17:12 IDT
Update
We deployed a fix to the rate limiter in an attempt to resolve the webview 404 errors. Unfortunately, this change did not resolve the issue. Our team continues to investigate.
Posted Jun 30, 2025 - 17:11 IDT
Investigating
We’re currently investigating an issue causing the webview to return 404 errors for some users. Our team is working to identify the root cause and restore full functionality as soon as possible.