Recording Service Down

Incident Report for Strigo

Resolved

Monitoring has been completed, and everything is operating normally.
The issue is fully resolved, and recording services are stable.
Thank you for your patience!
Posted Mar 12, 2025 - 12:37 IST

Monitoring

We identified an issue where DNS resolution between our API server and the recording service failed, preventing all users from recording in Strigo.
The issue has now been resolved, and recordings should be functioning as expected.
We are currently monitoring to ensure stability, but everything appears to be back to normal.
Thank you for your patience, and we apologize for the disruption!
Posted Mar 12, 2025 - 12:15 IST

Investigating

We are currently experiencing an issue where the recording service is down for all Strigo users.
This is due to an error in the infrastructure, and our team is actively investigating the root cause.
We will provide updates as soon as we have more information. We apologize for the disruption and appreciate your patience.
Posted Mar 11, 2025 - 17:29 IST
This incident affected: Strigo service.